Auslaufender Support für PostgreSQL 7.4 und 8.0

Das nächste Bugfix Release oder Sicherheitsupdate für die PostgreSQL Versionen 7.4 und 8.0 wird das letzte für diese beiden Versionen sein. Dies geschieht in Übereinstimmung mit der im letzten Dezember veröffentlichten Release Support Policy. Alle Nutzer von 7.4 und 8.0 werden dringend aufgefordert, mit den Planungen für die Migration auf
neuere Versionen zu beginnen.

Der Support für Version 8.1 endet im November, Nutzer dieser Version sollten ein Upgrade innerhalb dieses Jahres planen.

Aussage der PostgreSQL Global Development Group dazu:
"Wir bedauern die Unannehmlichkeiten für einige PostgreSQL Nutzer, allerdins hat die Community nur begrenzte Zeit und Ressourcen zur Verfügung, um alte PostgreSQL Versionen zu unterstützen. Die dafür aufgewendete Zeit kann nicht in die Entwicklung neuer Features investiert werden. Nutzer die nicht in der Lage sind ein Upgrade durchzuführen, müssen eigene Pläne zum Entwickeln und Einfügen von Patches bilden, evtl. mit der Hilfe kommerzieller Anbieter."